Failures:

  1) Carrier should carriers should show carriers
     Failure/Error: Capybara.current_session.driver.browser.manage.window.resize_to(1_400, 900)
     
     Selenium::WebDriver::Error::SessionNotCreatedError:
       session not created: This version of ChromeDriver only supports Chrome version 75

Updating to latest chromedriver

You can always update to the latest version of chromedriver:

chromedriver-update


➜  bin chromedriver  -v                                                                              
ChromeDriver 75.0.3770.8 (681f24ea911fe754973dda2fdc6d2a2e159dd300-refs/branch-heads/3770@{#40})
➜  bin chromedriver  -v                                                                              
ChromeDriver 74.0.3729.6 (255758eccf3d244491b8a1317aa76e1ce10d57e9-refs/branch-heads/3729@{#29})

https://github.com/flavorjones/chromedriver-helper

0条评论 顺序楼层
请先登录再回复